Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Sujets relatifs aux données accessibles en temps réel sur la plateforme

Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar mfvallet » 19 Février 2020, 10:41

Bonjour,

J'utilise le WebService WMS Véhicule en service sur le réseau dont voici son URL :

Code: Tout sélectionner
https://data.bordeaux-metropole.fr/wms?
 key=[MACLE]&LAYERS=SV_VEHIC_P&
 FORMAT=image/png&
 TRANSPARENT=true&
 SRS=EPSG:2154&
 SERVICE=WMS&VERSION=1.1.1&
 REQUEST=GetMap...


L'envoie de la requête indique un code d'état 200 (OK) mais l'affichage renvoie des dalles roses.

J'ai vu le message concernant les données temps manquantes. Est-ce que cette donnée est concernée par ce problème ?
La donnée est utilisée dans un site web et nous risquons d'en avoir besoin assez vite.
Pouvez-vous me préciser s'il sera possible d'y avoir accès de nouveau prochainement ?

Merci d'avance pour votre réponse.

Cordialement,
MF VALLET
mfvallet
 
Messages: 5
Inscrit le: 19 Février 2020, 09:57

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar Sébastien Cart-Lamy » 19 Février 2020, 10:45

Bonjour mfvallet,
Peux-tu poster l'url complète qui renvoie une "dalle rose" (sans la clé) ?
Sébastien Cart-Lamy
Équipe OpenData
Équipe OpenData
 
Messages: 287
Inscrit le: 23 Juin 2011, 17:16

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar mfvallet » 19 Février 2020, 10:54

Voici l'url complète
https://data.bordeaux-metropole.fr/wms?key=[MACLE]&LAYERS=SV_VEHIC_P&FORMAT=image%2Fpng&TRANSPARENT=true&SRS=EPSG%3A2154&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&STYLES=&BBOX=418313.0579584,6422195.701929,419129.68407432,6423012.3280449&WIDTH=256&HEIGHT=256
mfvallet
 
Messages: 5
Inscrit le: 19 Février 2020, 09:57

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar Sébastien Cart-Lamy » 19 Février 2020, 11:06

Il y a effectivement un problème de rendu sur cette couche en WMS, mais ça doit faire un petit moment.

C'est bien la première fois que tu utilises cette couche ?
Sébastien Cart-Lamy
Équipe OpenData
Équipe OpenData
 
Messages: 287
Inscrit le: 23 Juin 2011, 17:16

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar mfvallet » 19 Février 2020, 11:16

Cela doit faire un moment que cette donnée ne fonctionne - peut-être fin d'année 2019.
Cette information m'a été transmise il y a peu de temps car les utilisateurs du site pensaient que l'URL du flux WMS avait changé.
mfvallet
 
Messages: 5
Inscrit le: 19 Février 2020, 09:57

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar mfvallet » 24 Février 2020, 14:53

Bonjour,

Nous devons pouvoir afficher cette donnée demain.
Est-ce que ce sera corrigé pour le mardi 25 ou je dois prévenir de ne pas l'utiliser ?

Merci d'avance.

Cordialement,
MF VALLET
mfvallet
 
Messages: 5
Inscrit le: 19 Février 2020, 09:57

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar Sébastien Cart-Lamy » 24 Février 2020, 17:22

Les données Bus / Tram sont de nouveaux accessibles.

Le bug concernant le rendu des bus en WMS est résolu :
wms_bus.jpg
wms_bus.jpg (40.78 Kio) Consulté 603 fois
Sébastien Cart-Lamy
Équipe OpenData
Équipe OpenData
 
Messages: 287
Inscrit le: 23 Juin 2011, 17:16

Re: Donnée Véhicule en service sur le réseau (SV_VEHIC_P)

Messagepar mfvallet » 25 Février 2020, 10:03

Bonjour,

Merci beaucoup pour ce retour.
Je transmets l'information aux utilisateurs.

Cordialement,
MF Vallet
mfvallet
 
Messages: 5
Inscrit le: 19 Février 2020, 09:57


Retour vers Données Temps Réel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron