Processus saeiv_arret_passages retourne aucune donnée

Discussions autour des WebServices WMS / WFS / WPS de la CUB

Processus saeiv_arret_passages retourne aucune donnée

Messagepar ap_univ » 23 Février 2020, 15:59

Bonjour,

J'essaye de récupérer les prochains passages avec le processus saeiv_arret_passages pour l'arrêt La Forêt (gid = 2022 selon la couche sv_arret_p). Ainsi l'url utilisée est la suivante :
http://data.bordeaux-metropole.fr/wps?key=[VOTRECLE]&SERVICE=WPS&VERSION=1.0.0&REQUEST=EXECUTE&IDENTIFIER=saeiv_arret_passages&DATAINPUTS=gid=2022

Or, le processus ne me retourne aucune donnée :
Code: Tout sélectionner
<wps:Status creationTime="2020-02-23T14:50:35+01:00">
<wps:ProcessSucceeded>Traitement terminé</wps:ProcessSucceeded>
</wps:Status>
<wps:ProcessOutputs> </wps:ProcessOutputs>


Ai-je fait une erreur dans mon url ? Quelles sont les paramètres nécessaires à passer ?

Je vous remercie par avance.
AP.
ap_univ
 
Messages: 5
Inscrit le: 20 Février 2020, 18:10

Re: Processus saeiv_arret_passages retourne aucune donnée

Messagepar Sébastien Cart-Lamy » 24 Février 2020, 09:22

Bonjour,
Nous rencontrons actuellement des problèmes sur le tram / bus en temps réel, ce qui perturbe les réponses des webservices sur les couches concernées - je vous invite à vous abonner sur le flux RSS du site afin d'avoir les informations sur les données.
Sébastien Cart-Lamy
Équipe OpenData
Équipe OpenData
 
Messages: 290
Inscrit le: 23 Juin 2011, 17:16


Retour vers WebServices

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron