Lien pour le plugin WPS est invalid

Discussions autour des WebServices WMS / WFS / WPS de la CUB
Répondre
i7d1hC4MjnhLIsSjTW
Messages : 9
Enregistré le : 21 février 2017, 10:18

Lien pour le plugin WPS est invalid

Message par i7d1hC4MjnhLIsSjTW »

Bonjour,

Le liens pour le plugin wps pour QGIS mentionné dans votre poste http://data.bordeaux-metropole.fr/forum ... ?f=3&t=125 semble invalide
Ce plugin est-il encore nécessaire - comparé à la version no modifié du plugin ?

De plus, existe-t'il une documentation présentant tous les WPS, noms et paramètres entrées/sorties ?

Bien à vous,
Nicolas Bellengé

Re: Lien pour le plugin WPS est invalid

Message par Nicolas Bellengé »

Bonjour,

concernant le plugin WPS pour QGIS, le lien est rétabli, merci de votre vigilance, cela nous avait échappé lors d'une récente migration.

Concernant la documentation WPS, ce protocole étant un standard de l'OGC, je vous renvoie vers la page officielle où vous trouverez toutes les informations nécessaires.
http://www.opengeospatial.org/standards/wps
Vous trouverez l'ensemble des descriptions via le GetCapabilities
Sébastien Cart-Lamy
Équipe OpenData
Équipe OpenData
Messages : 309
Enregistré le : 23 juin 2011, 16:16

Re: Lien pour le plugin WPS est invalid

Message par Sébastien Cart-Lamy »

Autre source d'information intéressante : les exemples API CUB qui utilisent le WPS
http://data.bordeaux-metropole.fr/apicub-eg

Et bien sûr, le forum
Répondre