Lien pour le plugin WPS est invalid

Discussions autour des WebServices WMS / WFS / WPS de la CUB

Lien pour le plugin WPS est invalid

Messagepar i7d1hC4MjnhLIsSjTW » 23 Février 2017, 11:50

Bonjour,

Le liens pour le plugin wps pour QGIS mentionné dans votre poste viewtopic.php?f=3&t=125 semble invalide


Ce plugin est-il encore nécessaire - comparé à la version no modifié du plugin ?

De plus, existe-t'il une documentation présentant tous les WPS, noms et paramètres entrées/sorties ?

Bien à vous,
i7d1hC4MjnhLIsSjTW
 
Messages: 9
Inscrit le: 21 Février 2017, 11:18

Re: Lien pour le plugin WPS est invalid

Messagepar Nicolas Bellengé » 23 Février 2017, 12:09

Bonjour,

concernant le plugin WPS pour QGIS, le lien est rétabli, merci de votre vigilance, cela nous avait échappé lors d'une récente migration.

Concernant la documentation WPS, ce protocole étant un standard de l'OGC, je vous renvoie vers la page officielle où vous trouverez toutes les informations nécessaires.
http://www.opengeospatial.org/standards/wps
Vous trouverez l'ensemble des descriptions via le GetCapabilities
Nicolas Bellengé
 

Re: Lien pour le plugin WPS est invalid

Messagepar Sébastien Cart-Lamy » 23 Février 2017, 15:52

Autre source d'information intéressante : les exemples API CUB qui utilisent le WPS
http://data.bordeaux-metropole.fr/apicub-eg

Et bien sûr, le forum
Sébastien Cart-Lamy
Équipe OpenData
Équipe OpenData
 
Messages: 264
Inscrit le: 23 Juin 2011, 17:16


Retour vers WebServices

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron